loading...

Авторизация ...

Имя пользователя :
Пароль :
я всё забыл!

Платные модулиДоска объявлений v1.5 для DataLife Engine

Написал Избранный, 6 марта 2011 | 5 комментариев | рейтинг новости не нравится   +3   нравится Версия для печати
Доска объявлений v1.5 для DataLife Engine

Основные возможности модуля:

* Категории: не ограниченая вложеность, добавление/редактирование/удаление, загрузка иконок
* Выбор во сколько колонок выводить категории
* Размещение объявления на определенный срок
* Разграничение прав по группам
* Предмодерация объявлений
* Добавление картинок к объявлениям
* Создание миниатюр для пред просмотра
* Учет статистики по объявлениям
* Возможность выбора во сколько колонок отображать миниатюры
* Выбор размера для миниатюр
* Управление картинками
* Возможность создавать дополнительные поля
* Дополнительные поля разные для каждой категории
* Поддержка стандартного speedbara
* Вывод информации об объявлениях в профиль пользователю
* Шаблоны E-mail сообщений
* Показ картинок на ajax
* Множество различных блоков для главной
* Рейтинг объявлений на AJAX (по типу +1/-1)
* Уведомление пользователя об удалении его объявления
* Скрытие или показ дополнительного поля
* Подписка на объявления
* Раздел новые объявления
* Cортировка списка на сайте
* Платные услуги для объявлений
* Платежные системы: Робокасса , Webmoney и Smscoin
* RSS экспорт
* Поиск
* ЧПУ
* И многое другое...

* ПОДРОБНЕЙШАЯ ДОКУМЕНТАЦИЯ!!!!!

Что добавилось в версии 1.5

* Дополнительные поля разные для каждой категории
* Редактирование фоток пользователем
* Фильтр списка объявлений в админке
* Функции вывода информации об объявлениях в профиль пользователю
* Учет статистики по объявлениям
* Блок последние объявления для главной (центральный)
* Вывод типов объявлений в блоки
* При просмотре объявления кнопки редактировать, удалить, поднять наверх, выделить цветом, сделать vip
* Вывод дополнительных полей в списке объявлений
* Блок категории для главной (центральный)
* Вывод дополнительных полей в блоки

Системные требования:

* DLE 8.2 и выше
* MySQL: 4.1 и выше
* PHP 5.0 и выше
* Zend Optimizer 3.3.0 и выше или Zend Guard Loader

Стоимость модуля:

* 15 WMZ или 450 WMR
* Чтобы купить модуль, пишите в аську: 255555301 или email: solzer@yandex.ru
* Модуль привязывается к одному домену

Демо тут

Доступ в админку:

Логин: demo
Пароль: dem



Комментарии пользователей

  Экспорт комментариев в RSS
 Сортировать по рейтингу, по дате

Написал ПафНутиЙ, 7 марта 2011 в 15:38 плохой комментарий   0   хороший комментарий
Новостей: 26, комментариев: 330, Пользователи
Карма: 16±
* PHP 5.0 и выше

А как быть тем, у кого 5.3.x ?

Написал 1rashpil, 9 марта 2011 в 09:06 плохой комментарий   -1   хороший комментарий
Новостей: 9, комментариев: 81, Пользователи
Карма: 12±
ПафНутиЙ, Ну так 5.3 выше же 5.0 :)

А вообще не плохо было бы переписать модуль под актуальную версию пхп, благо не много функций урезали :)

Написал Избранный, 9 марта 2011 в 19:45 плохой комментарий   0   хороший комментарий
Новостей: 2, комментариев: 2, Пользователи
Карма:
1rashpil,
В php 5.3 работает с расширением Zend Guard Loader

Написал abatsk, 17 марта 2011 в 14:17 плохой комментарий   0   хороший комментарий
Новостей: 0, комментариев: 15, Пользователи
Карма:
Юзаю этот скрипт. В последнее время быстро были выпущены новые версии. Автор - молодца. Единственное конечно что не радует, это привязка к домену и то, что он зашифрован. если автор уйдет "с рынка" считай модулю хана. Никто ни доработать, ни что либ о изменить не сможешь, а это не Гуд.((( А так модуль радует. И рабоотает быстро и нагрузка минимальна.

Написал metallphilin, 20 апреля 2012 в 11:15 плохой комментарий   0   хороший комментарий
Новостей: 0, комментариев: 9, Пользователи
Карма:
Как связаться с продавцом. Скрипт как еще живой, или уже заброшен?

Информация



Посетители, находящиеся в группе Гости, не могут оставлять комментарии в данной новости.
Анализ Тиц и PR сайта

[removed][removed] [removed] (adsbygoogle = window.adsbygoogle || []).push({}); [removed]